Psychology 2040 Laboratory 1
Introduction
I. Introduction to the Psychology Department Computer Lab
A. Computers
The Psychology Department Computer Lab holds 24 computers. Most of the computers,
along with other equipment in the lab, were purchased with funds from the technology
fees charged to students in the 1998-99 academic year. They were installed in Fall 2005
and were first used in the Spring 2006 semester. The podium at the front of the room and
the video projector were installed in the 2007-2008 academic year.
All of the computers are connected to a printer. All printing in the lab must be paid for
using a MOC account. All computers are connected to the internet.
B. Software
All of the computers in the lab hold the Microsoft Office suite of programs, including
Microsoft Word, Excel, PowerPoint, and Access. All of the computers also hold the
Statistical Package for the Social Sciences, or SPSS. This lab is devoted to teaching
you how to use Excel and SPSS (mostly SPSS) to analyze data of psychological
experiments.
II. Running Excel and SPSS.

Here is the icon for Excel:

Here is the icon for SPSS:

To run either program, simply double-click the icon. (If you can’t find the icon on your
desktop, ask your TA to help you find it.)
A. Run Excel now. After it’s open, click on the X in the upper right of the screen to
close it.
B. Run SPSS now. As above, after it’s opened, close it.
These exercises were just to make sure that everyone in the lab is able to access both
programs.
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III. Some practice entering data into Excel
A. Suppose the following numbers represent final exam performance in a statistics
course. (100 was the maximum possible.)
100 95 90 95 94 93 99 85 80 90 93 91 95 100 93 88 89 72 90 93 95 90
100 82 100 82 94 96 95 94 92
B. Run Excel. Enter the values into a column. You can use any column.
Now is the time to ask your TA if you have
questions.
Your screen should look something like this
when you’re finished entering the numbers.
This exercise introduces you to the worst
thing about data analysis using computers:
Entering the data.

Most people put the name of each column of scores in the cell immediately above the
first score in the column. I’ve done that below.
Note that the name is aligned in the left of the cell while
the values are aligned in the right of their cells.
Excel automatically puts words in the left of cells but
puts numbers in the right.

We’ll now do the same thing in SPSS.
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IV. Enter the same data into SPSS.
A. The data are 100 95 90 95 94 93 99 85 80 90 93 91 95 100 93 88 89 72 90
93 95 90 100 82 100 82 94 96 95 94 92
B. Run SPSS. Ask your TA to get you to the Editor Window.
C. Prior to entering the data, name the variable, examscor, by clicking on the Variable
View tab in the Editor Window. Type examscor in top empty cell in the Name column.

D Give the variable the extended label, “Score on first exam”. Do this by typing it in the
box under Label.
E. Now click on the Data View tab and enter the data beginning in the first cell under
examscor.
Note that SPSS, names are in special boxes at the top of a
column. That’s a difference between Excel and SPSS. In
Excel, you put names of columns of numbers in a regular
cell. In SPSS, you have to use the Variable View option
to put names into the special place at the top of a column.
Note that SPSS automatically puts .00 after each number.
If you want to get rid of that,
a. click on Variable View
b. click on the 2 under Decimals
c. type 0 (or use the arrow keys)
d. Click on Data View.
Take a moment to review the procedures you’ve learned on this page – naming a
variable, giving a variable an extended label, entering data, setting the number of places
past the decimal point to be displayed.
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IV. Analyzing scores using the SPSS Frequencies procedure.
A. Pull down the Analyze menu.
Choose Descriptive Statistics.
Choose Frequencies…

Analyze -> Descriptive Statistics -> Frequencies…

Click on the [>] button to
move the name of the
variable from the box on
the left to the box on the
right.
The left box contains the
names of all the columns in
the Data Editor Window.
The right box will contain
only the names of those to
be analyzed.

Click on the [Statistics…]
button to specify which
statistics are to be computed.

Click on the [Charts…]
button to specify printing of
charts.

The [Format…] button
allows you to control some
aspects of the way the output
appears..

B. Click on the [Statistics…] button.

Check all the boxes that I
check on the left of the
dialog box. These are
most of the descriptive
statistics which will be
covered in this course.
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C. Click on the [Charts…] button.
Check [Histograms] and also
check the [With normal curve]
button.

Click on the [Continue] button.
Then click the [OK] button.
SPSS will perform the analyses and put the results in the Output Window.
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V. The Output Window

A. Use the “Index” which is on the left of the output window to select output you wish to
view.
B. You can move back and forth between the Data Editor window and the Output
Window

VI. Some practice entering data into SPSS from a file.
A.

Enter data from the file, “Employee data.sav”.

To find the file:
File -> Open -> Data -> Local Disk(C) -> Program Files -> IBM -> SPSS -> Statistics ->
20 -> Samples -> English -> Employee Data.sav (Whew!!)
B.

Run Frequencies on Salary. Analyze -> Descriptive Statistics -> Frequencies…
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Click on the Charts button and choose Histogram
Notice the distribution shape. It’s a classic positively skewed distribution.
C.

Run Frequencies again, this time suppressing the SPSS Frequency table
Ask your TA to show you how to suppress the table. The Frequency table can
take up a lot of space when you're working with a variable with many, many
values. In those cases, you may want to suppress the table.

D.

Run Frequencies on Gender
Click on the Charts button and choose Bar Chart.
Note that Gender is a “string” variable, not a numeric variable. A bar chart is the
appropriate way to graph such a variable.

VI. Getting data from Biderman’s web page.
A.
B.
C.
D.

Open Internet Explorer and go to www.utc.edu/michael-biderman
Click on the Psychology 2010 link.
Scroll down until you see the heading, Data files for lab
Click on the GSS93 subset.sav link and choose Open.

E.

Run Frequencies on the variables representing different types of music
preferences (Bigband to Hvymetal). Have your TA show you how to select
several variables.

F.

Compare the distributions. Don’t bother with histograms.
For these data, a value of 1 indicated that the respondent liked the music and a
response of 5 indicated that they did not like the music. The values 8 and 9 were
used for persons who did not respond to a question. Note that the respondents to
this survey didn’t like Rap and didn’t like Opera.

VII. Exercises on data entered via the keyboard.
A.

Find the sheet “Speeds on Vine and Oak Streets” in this manual.

B.

Enter the data from Vine St.
Run Frequencies.

C.

Then enter the data from Oak St. Isn’t data entry fun?
Run Frequencies.

D.

Compare the distributions. How are they different? On which street did cars drive
faster?
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PSY 201 Lab 1 Speeds on Vine and Oak Street
Two students argued about the relative safety of their streets. One lives on Vine St. The
other lives on Oak St. They decided to measure the speeds of randomly selected cars
during the period from 5 PM to 6 PM. The speeds are as follows.
The question to be answered is: On which streets are speeds faster “on the average”?
From the point of view of descriptive statistics, the issue is how to summarize the
“average” of the speeds on each of the streets.
From the point of view of inferential statistics, the issue is how to generalize any
difference between the two samples of speeds to the populations of speeds on the two
streets.
We’ll focus on a descriptive comparison here and deal with inferential comparisons later
in the course.
First, run Frequencies on Vine St. speeds.
Then run Frequencies on Oak St. speeds.
Vine St. Speeds
34 32 32 30 31 29 35 38 37 36 35 39 35 37 35 34 33 32 39 37 36 35 30 29 31 33 35 32
Oak St. Speeds
27 26 29 30 38 37 36 37 24 30 31 36 34 38 31 20 37 29 30 35 37 31 26 38 31 30 27 26
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Psychology 201. Lab 1 Homework Exercises
For all problems asking for percentages, use the “Percentages” column, not the Valid
Percentages column.
1. The GSS93.sav data file includes a variable called TVHOURS: Hours per day
watching TV.
Use the Frequencies procedure in SPSS to produce an SPSS Frequencies table and the
graph which is appropriate for this variable.
In your submission, include the following
A. A copy of the table – either printed or copied by hand.
B. Below the table put the answer to the question: What % of the survey sample
watched no TV.
C. Following the above answer, put the answer to the question: What % of the survey
sample watched TV 4 hours or more per day? Identify the portions of the output from
which you got your answer.
2. Open the GSS93.sav file. It includes a variable called PARTYID: Political Party
Affiliation.
A. Use the Frequencies procedure in SPSS to produce an SPSS Frequencies table and the
graph that is appropriate for this variable. Put a copy of the table in your submission.
B. Below the table, put the answer to the question: . Does the sample include more
persons who describe themselves as "Democrats" or does it include more persons who
describe themselves as "Republicans"? Identify the portions of the output from which
you got your answer.
C. Following the above answer, put the answer to the question: What percent of the
persons in the sample describe themselves as “Extreme” in either direction? Identify the
portions of the output from which you got your answer.
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3. Consider the following hypothetical situation. Speeds on 5th St. between the
University Center and the Cemetery were the source of a controversy. Students attending
classes in Holt Hall believed that on the average, speeds on the street were much higher
than the posted limit of 25 MPH. On the other hand, campus police cruising the area
reported perceiving no problem in average speeds, although, of course, they had ticketed
the occasional speeder in front of Holt Hall. The campus administration announced that
it would do nothing to change the speed limit unless evidence was provided that the
average speed of the population of cars on the street was different from 25. A radar gun
was borrowed and a random sample of speeds on 5th St. near the fire hydrant was taken.
The results of the sample are below.
Speed: 26 30 32 23 22 20 27 28 24 25 27 28 21 20 19 28 20 23 25 27 29 33 19 20 23 26
27 28 26 24.
A. Enter the data into SPSS. Use the Frequencies procedure in SPSS to produce an
SPSS Frequencies table and the graph appropriate for this variable. Put the Frequencies
table and graph in your submission. Print it or copy it by hand.
B. Below the table and graph, put your answer to the following question: Which
position appears to be supported by the data – the position that speeds are slower than 25
on the average or the position that speeds are greater than 25 on the average? Include a
one or two sentence defense of y our answer.
C. Following the above answer, put your answer to the following question: What % of
speeds were within 3 MPH of the posted speed limit?
4. A grocery chain offered a special on 3 lb. hamburger (i.e., ground beef) for $.39 per
lb. (This is an old problem.) The chain is concerned about the process that puts the
hamburger into the packages. There had been some allegations of short-weighting. A
sample of packages was purchased and weighed. The weights of the packages are given.
below. .
Weights: 2.95 3.02 2.91 2.87 2.93 2.94 2.89 2.90 2.98 3.01 3.05 2.78 3.00 2.95 2.97 2.95
3.12 2.81 2.91 3.0-0 2.98 3.01 3.04 3.02 3.06 2.89 2.80 2.90 2.99
A. Enter the data into SPSS. Use the Frequencies procedure in SPSS to produce an
SPSS Frequencies table and the graph that is appropriate for this variable. Put the table
and graph in your submission.
B. Below the table and graph, put your answer to the question: What % of the packages
are within .02 of the advertised weight?
C. Below your answer to the above question, put your answer to the following: What %
of the packages were short-weighted, however little?
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